Page 1 of 2 12 LastLast
Results 1 to 20 of 32

Thread: forum screwy

  1. #1
    #42 Majini Darkness's Avatar
    Join Date
    Aug 2012
    Posts
    1,558

    Default forum screwy

    Anyone else getting constant database errors, and can barely connect? I also have to post like 4 times before It goes through. Also I can't click certain topics.
    "look forward to final build. it will be full of big surprise. not just guesswork as some people believe." -Mr.BZork

  2. #2
    THIA Staff

    Carnivol's Avatar
    Join Date
    Dec 2005
    Location
    Confirmed
    Posts
    4,835

    Default

    Yeah. It's a slight issue with our host and the forum software. They upgraded something server side, which the forum software isn't compatible with (yet). Hoping to have it resolved shortly, but I need good ol' Dot50Cal to provide me something before I can take care of it.

  3. #3
    THIA Staff

    Carnivol's Avatar
    Join Date
    Dec 2005
    Location
    Confirmed
    Posts
    4,835

    Default

    Forums are now un-screwed.

  4. #4
    #34 Grave Digger yurieu's Avatar
    Join Date
    Jun 2012
    Location
    brazil
    Posts
    1,016

    Default

    Is it normal this white "Forum stream" when i open the forum's home?

  5. #5
    THIA Staff

    Carnivol's Avatar
    Join Date
    Dec 2005
    Location
    Confirmed
    Posts
    4,835

    Default

    Quote Originally Posted by yurieu View Post
    Is it normal this white "Forum stream" when i open the forum's home?
    Well, it's "normal" as in I didn't turn off that feature (actually didn't expect it to set itself as default view).
    Gonna be touching up on these things soon. A few things in the pipeline now, due to the some changes.

  6. #6
    THIA Spam Girl! SinValentine's Avatar
    Join Date
    Jul 2007
    Location
    It's a bit far... but closer than heaven!
    Posts
    1,185

    Default

    Hey everyone :p
    Haven't been here in a while lol.
    I got an email saying I got a new private message--so I check it out and it's someone advertising their site, I think they're a bot.

    Quote Originally Posted by riomiyjac
    I want to share some interesting information with you. I have found a wonderful games store with low prices http://shop-games.rnrnh.com
    I feel kinda bad, coming back outta nowhere and just throwing work at you guys

    Oh well, Happy New Year!


  7. #7
    #23 Prototype Tyrant Zombie's Avatar
    Join Date
    Jul 2007
    Posts
    460

    Default

    Is something wrong with the forum?, I go to the umbrella lab and there is only one page, not even a one page of threads, is like almost everything is gone.

  8. #8
    THIA Staff

    Carnivol's Avatar
    Join Date
    Dec 2005
    Location
    Confirmed
    Posts
    4,835

    Default

    The forum is set to not display threads that have been inactive for X amount of time. (They're still there, just gotta search for them)

    However, there is a small issue that popped once the server auto-rolled to the latest PHP verson, though.

  9. #9
    THIA Staff

    Carnivol's Avatar
    Join Date
    Dec 2005
    Location
    Confirmed
    Posts
    4,835

    Default

    The forum is set to not display threads that have been inactive for X amount of time. (They're still there, just gotta search for them)

    However, there is a small issue that popped once the server auto-rolled to the latest PHP verson, though.

  10. #10
    #00 Red Herb projectwesker's Avatar
    Join Date
    Jul 2011
    Posts
    5

    Default

    The forum is screwy again with these types of errors Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

  11. #11
    #00 Red Herb Ss4gogeta0's Avatar
    Join Date
    Jan 2015
    Location
    Sacramento
    Posts
    2

    Default

    yea, it bugs me every now and then when I come on for research
    Game Dev, GTA/RE Modder, Biohaze Oldie

  12. #12
    War Horse Uranium
    Dot50Cal's Avatar
    Join Date
    Jan 2005
    Location
    New York, USA
    Posts
    7,275

    Default

    Changelog 1-27-2017

    -I fixed up the news page sql errors. There is a BBCODE error still but that will be resolved (hopefully) when we begin tackling the forum.

  13. #13
    War Horse Uranium
    Dot50Cal's Avatar
    Join Date
    Jan 2005
    Location
    New York, USA
    Posts
    7,275

    Default

    Changelog 1-27-2017 Part 2

    -I fixed Download links, they should work now
    -I also fixed the download link counters which were PROBABLY still counting clicks when they were broken, haha.
    -Streaming is working again, however I need to fix the download link that appears on these as it does not load the ID properly.
    Last edited by Dot50Cal; 01-27-2017 at 10:54 PM.

  14. #14
    War Horse Uranium
    Dot50Cal's Avatar
    Join Date
    Jan 2005
    Location
    New York, USA
    Posts
    7,275

    Default

    Changelog 1-28-2017

    -I updated the Releases & Events on the right menu with new information on the news page.

    I tried messing with the database to add new entries but it blew the fuck up, so I admitted defeat and restored the table. I modified the existing code to translate the game releases into new stuff (wii = PC and 3ds = Multiple) so thats fine as a work-around since those systems are dead anyway.

  15. #15
    War Horse Uranium
    Dot50Cal's Avatar
    Join Date
    Jan 2005
    Location
    New York, USA
    Posts
    7,275

    Default

    Changelog 1-28-2017

    -I updated the Releases & Events on the right menu with new information on the news page.

    I tried messing with the database to add new entries but it blew the fuck up, so I admitted defeat and restored the table. I modified the existing code to translate the game releases into new stuff (wii = PC and 3ds = Multiple) so thats fine as a work-around since those systems are dead anyway.

  16. #16
    War Horse Uranium
    Dot50Cal's Avatar
    Join Date
    Jan 2005
    Location
    New York, USA
    Posts
    7,275

    Default

    Changelog 1-28-2017

    -I upgraded the forums to the currently released version.

    This appears to have fixed a number of errors, however I will need to review the templates and see if they need to be reverted. My guess is they will since we still have some from 2005 or some ungodly version number like that.

    The most significant effect this would have on end-users of the site would be that the style (or theme) of the forum will change.
    Last edited by Dot50Cal; 01-28-2017 at 11:53 AM.

  17. #17
    War Horse Uranium
    Dot50Cal's Avatar
    Join Date
    Jan 2005
    Location
    New York, USA
    Posts
    7,275

    Default

    User Registration may be busted, or was. It looks like the last registered user was from 2015 so that is quite some time ago. I'll check with Carnivol to see if this is working.

  18. #18
    War Horse Uranium
    Dot50Cal's Avatar
    Join Date
    Jan 2005
    Location
    New York, USA
    Posts
    7,275

    Default

    Changelog 1-28-2017

    -I deleted some styles that were not compatible. I'll be adding some more, for right now there are two lighter versions. The default vb4 one and a grey style one.

  19. #19
    War Horse Uranium
    Dot50Cal's Avatar
    Join Date
    Jan 2005
    Location
    New York, USA
    Posts
    7,275

    Default

    Changelog 1-28-2017

    I found what was causing the emails to not be sent and corrected it. Emails are now being sent so presumably we should be seeing registered users eventually. I'll try and test this a bit later.

    Edit:
    Registration confirmed working!
    Last edited by Dot50Cal; 01-28-2017 at 09:50 PM.

  20. #20
    Racheltest
    Guest

    Default

    test post

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •