Results 1 to 4 of 4

Thread: Videos posting limit(?)

  1. #1
    #26 Yawn Kaneco's Avatar
    Join Date
    Nov 2008
    Location
    Behind YOU!!!
    Posts
    645

    Default Videos posting limit(?)

    I noticed today that I can't post more than '1' youtube (embedded) video per post.

    If I remember correctly, I could post more than 1 video per post about 2 months ago.

    Has this been changed recently? I would see why, if it is to prevent spamming/overloading of a thread.


    I don't want to double or triple post in order to post some youtube videos I want to share with others regarding a topic.
    Last edited by Kaneco; 06-14-2012 at 04:51 PM.

  2. #2
    THIA Staff

    Carnivol's Avatar
    Join Date
    Dec 2005
    Location
    Confirmed
    Posts
    4,843

    Default

    You might've been using the old [youtubeembed]Sdf4safa21[ /youtubeembed] tags before (which were half-assed into existence by yours truly), rather than the [video] [ /video] (or whatever) which was added with the latest forum update...?
    Last edited by Carnivol; 06-14-2012 at 06:44 PM.

  3. #3
    #26 Yawn Kaneco's Avatar
    Join Date
    Nov 2008
    Location
    Behind YOU!!!
    Posts
    645

    Default

    Quote Originally Posted by Carnivol View Post
    You might've been using the old [youtubeembed]Sdf4safa21[ /youtubeembed] tags before (which were half-assed into existence by yours truly), rather than the [video] [ /video] (or whatever) which was added with the latest forum update...?
    Either one doesn't work..the forum only lets you insert one, per post.

    The thread I can show as an example is me as the OP...so I don't know if being the OP has anything to do with it.

    EDIT: Just checked by editing the OP of this thread, and it still doesn't let me embed more than '1' video.
    Last edited by Kaneco; 06-14-2012 at 08:29 PM.

  4. #4
    #34 Grave Digger AsteroidBlues's Avatar
    Join Date
    May 2012
    Location
    Somewhere out there
    Posts
    1,003

    Default

    I've noticed this as well. Like Kaneco said, it happens whether you're the OP or you're replying to a thread. It's been that way since I signed up in May, I just assumed it was a way to quell the chaos this forum endures from time to time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •