Results 1 to 13 of 13

Thread: Glitch?

  1. #1
    Overly Old School
    Darkmoon's Avatar
    Join Date
    Sep 2006
    Location
    Far too close for anyone's comfort.
    Posts
    7,885

    Default Glitch?

    I've run across a bug a couple of times now. Dunno what's up.

    Basically, it'll say someone else has posted in a topic and there's an extra page, but clicking on that page will take me to the previous page and I can't find the last post (until I or someone else posts, then the other post appears on the next page with mine).

    Not a huge issue, but slightly irritating.

  2. #2
    THIA Staff

    Carnivol's Avatar
    Join Date
    Dec 2005
    Location
    Confirmed
    Posts
    4,843

    Default

    Not seen this happen

    Could be a cache issue on your end, but I guess it's not impossible that the forum software misbehaves with non-default page post count settings... We have however experienced some minor performance issues with the server lately... could be related.

  3. #3
    Mad Jackal
    TheSelfishGene's Avatar
    Join Date
    Jul 2007
    Location
    Australia
    Posts
    2,379

    Default

    Noticed this browsing on my phone today.

  4. #4
    Resident 1.5 Expert

    Alzaire's Avatar
    Join Date
    Apr 2006
    Location
    Snug and warm in Emma's heart. <3
    Posts
    1,249

    Default

    Yeah must be server related issues or something. Was happening to me too yesterday.

  5. #5
    Overly Old School
    Darkmoon's Avatar
    Join Date
    Sep 2006
    Location
    Far too close for anyone's comfort.
    Posts
    7,885

    Default

    See? I'm not mad! I just broke the forums!

    Totally...better?

  6. #6
    #40 Left Hand
    Enetirnel's Avatar
    Join Date
    Apr 2009
    Location
    Terra Australis
    Posts
    1,328

    Default

    Could also be with the double-post bug. I've been merging or removing the double posts. I get a pop-up asking me if I want to leave the page, then it's actually double-posted what I was trying to post and I've been removing them.

    So it could be a side issue caused by that too. Another slightly random issue that's still going is the user's avatar when you've just made a post gets shrunk down until the page has been reloaded. Though the avatar and post issue may be caused by the server acting up.

    I've also been getting Error 500 issues, server also hasn't been able to find the 404 Error page and then goes through another Error 500. Happened to me earlier today, I couldn't load up THIA on either my laptops or phone until a bit later on (and it wasn't just my connection, I was on Assembler at the same time and that was loading up just fine).

    So, I'm thinking it might be the server unless the forums need to be updated and tweaked again.

    Non-blurry Signature Version
    Youtube | Steam | Website (Under Construction)

  7. #7
    Resident 1.5 Expert

    Alzaire's Avatar
    Join Date
    Apr 2006
    Location
    Snug and warm in Emma's heart. <3
    Posts
    1,249

    Default

    Yeah I also got the same errors as those too.

  8. #8
    #34 Grave Digger AsteroidBlues's Avatar
    Join Date
    May 2012
    Location
    Somewhere out there
    Posts
    1,003

    Default

    Quote Originally Posted by Enetirnel View Post
    Could also be with the double-post bug. I've been merging or removing the double posts. I get a pop-up asking me if I want to leave the page, then it's actually double-posted what I was trying to post and I've been removing them.

    So it could be a side issue caused by that too. Another slightly random issue that's still going is the user's avatar when you've just made a post gets shrunk down until the page has been reloaded. Though the avatar and post issue may be caused by the server acting up.

    I've also been getting Error 500 issues, server also hasn't been able to find the 404 Error page and then goes through another Error 500. Happened to me earlier today, I couldn't load up THIA on either my laptops or phone until a bit later on (and it wasn't just my connection, I was on Assembler at the same time and that was loading up just fine).

    So, I'm thinking it might be the server unless the forums need to be updated and tweaked again.

    I've been having all of those problems. The double post glitch really stumped me the first couple of times though. :S I only got the Error 500 a couple of times, it seems to happen when the forum is running really slow.

  9. #9
    Formerly known as...?
    Join Date
    Oct 2009
    Location
    Classified
    Posts
    476

    Default

    Heya, I was browsing the skins of the forum to see if the old THIA skin is still available but now I can't change the skin back to black stealth. I forgot what skin I'm currently using but I think the last word was field. Oh dear how do I get back to black stealth when the skin choices aren't on the menu?
    Last edited by Lin; 12-30-2012 at 10:45 PM.

  10. #10
    Overly Old School
    Darkmoon's Avatar
    Join Date
    Sep 2006
    Location
    Far too close for anyone's comfort.
    Posts
    7,885

    Default

    Head up to My Profile and then go to General Settings. You can change the skin about 2/3 of the way down the page.

  11. #11
    Formerly known as...?
    Join Date
    Oct 2009
    Location
    Classified
    Posts
    476

    Default

    Quote Originally Posted by Darkmoon View Post
    Head up to My Profile and then go to General Settings. You can change the skin about 2/3 of the way down the page.
    I did that in general settings and I'm still stuck at bitter fruit fluid. I saved the paged and refreshed the page and the skin is set at black stealth but its still bitter fruit fluid. -_-
    Last edited by Lin; 12-31-2012 at 09:49 AM.

  12. #12
    Resident 1.5 Expert

    Alzaire's Avatar
    Join Date
    Apr 2006
    Location
    Snug and warm in Emma's heart. <3
    Posts
    1,249

    Default

    Might need to clear your cookies.

  13. #13
    Formerly known as...?
    Join Date
    Oct 2009
    Location
    Classified
    Posts
    476

    Default

    Nevermind solved finally thanks.
    Last edited by Lin; 01-12-2013 at 09:52 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •