Results 1 to 5 of 5

Thread: Slooooowwww

  1. #1
    #45 Soldier Majini
    Join Date
    Apr 2011
    Location
    In the Wild
    Posts
    1,842

    Default Slooooowwww

    This forum seems to be running really slow lately, am I the only one experiencing this?

  2. #2
    Overly Old School
    Darkmoon's Avatar
    Join Date
    Sep 2006
    Location
    Far too close for anyone's comfort.
    Posts
    7,885

    Default

    Seems fine to me, and the things usually collapse at a whim.

  3. #3
    #45 Soldier Majini
    Join Date
    Apr 2011
    Location
    In the Wild
    Posts
    1,842

    Default

    I visit a few forums around the web and this one seems to take quite a while to load on occasion. I am on a mobile platform so perhaps that's part of the issue, but I don't really get that with any other forum. Oh well, as long as other people aren't having troubles just seems to be an isolated case.

  4. #4
    THIA Staff

    Carnivol's Avatar
    Join Date
    Dec 2005
    Location
    Confirmed
    Posts
    4,843

    Default

    Some server hiccups here and there. Shouldn't be any activity beyond the normal as far as I know... unless one of our sister sites somehow hit a spike for some reason.

  5. #5
    #34 Grave Digger yurieu's Avatar
    Join Date
    Jun 2012
    Location
    brazil
    Posts
    1,020

    Default

    it happens to me one time or another.

    some pages take to 20sec or more to load, can be a thread page, or the home page... i start to think its my connection failing hehe.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •